Lightning v 0.9 doesn't work

VERIFIED DUPLICATE of bug 408367

Status

Calendar
General
--
critical
VERIFIED DUPLICATE of bug 408367
10 years ago
10 years ago

People

(Reporter: Alejandro, Unassigned)

Tracking

Lightning 0.9
x86
Linux

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-AR; rv:1.9.0.4) Gecko/2008112309 Iceweasel/3.0.4 (Debian-3.0.4-1)
Build Identifier: Ligthning v0.9 under icedove v. 2.0.0.17 (20081018) (Debian Linux)

I use Thunderbird under windows xP, and icedove under my Debian Linux distro.
In debian, thunderbird comes under icedove name. I've installed Lightning under both Operating Systemas and it doeśn't work in Debian.
When I switch to Calendar, the "new event" and "new task" buttons ar not available. I can't import my calendars, and I can't Create a New calendar because in the main menu, the option "calendar" open the same list of options that the "Message" menu option when I work in Mail client mode, but all of them disabled.
I give you as additional data that my icedove works in English, and the addon came in spanish (I've tried several links in Mozilla site but allways came in spanish.....

Reproducible: Always

Steps to Reproduce:
1. Install Debian lenny release 
2. apt-get install icedove
3. Open Tools-addons menu, and search for Ligthning
4. Install Lightning as usual
5. Restart icedove, and try it.

Comment 1

10 years ago
You should probably bring this up with the Debian distro people, and kick it upstream if necessary.

Updated

10 years ago
Component: General → General
Product: Thunderbird → Calendar
QA Contact: general → general

Updated

10 years ago
Version: unspecified → Lightning 0.9

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 408367

Comment 3

10 years ago
Thanks simon.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.