Yahoo.com says nightly builds are unsupported (Sniffing UA for the year?)

VERIFIED DUPLICATE of bug 471816

Status

Tech Evangelism Graveyard
English US
--
major
VERIFIED DUPLICATE of bug 471816
10 years ago
3 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 355035 [details]
Screenshot

1) Go to http://www.yahoo.com
2) barely any content is shown and the following message is given.

Why miss out?
To see all the new Yahoo! home page has to offer, please upgrade to a more recent browser.

Supported browsers include:
Internet Explorer 7 optimized by Yahoo!
Firefox 3
Safari 3
Opera 9
Flock
(Reporter)

Updated

10 years ago
Summary: Yahoo.com says nightly builds are unsupported → Yahoo.com says nightly builds are unsupported (Sniffing UA for the year?)
(Reporter)

Comment 1

10 years ago
CC'ing Kev who had some contacts at yahoo at the beginning of 2008 that got this fixed.

Reference bug 410430
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 471816

Updated

10 years ago
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.