Comments containing two contiguous dashes "--" are visible

RESOLVED DUPLICATE of bug 214476

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 214476
10 years ago
10 years ago

People

(Reporter: Jorge S. de Lis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9.0.5) Gecko/2008121621 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9.0.5) Gecko/2008121621 Ubuntu/8.10 (intrepid) Firefox/3.0.5

When you put two contiguous dashes inside a comment, the full comment seems to be visible. Please take a look at the example URL provided. Also, a real-world example at http://esquivaesto.com/2008/10/esquiva-esto-70---monografico-bruce-lee.html

Reproducible: Always

Steps to Reproduce:
1. Go to http://acdrtux.es/junk/test.html
2. Open your eyes
Actual Results:  
Comments with "--" inside are visible

Expected Results:  
Comments should not be rendered into the webpage
Please search before filing bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 214476
You need to log in before you can comment on or make changes to this bug.