It cannot display all html (with javaScript) pages

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Daniel Mladek, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
[M16 released build 13-06-00]
Sorry if I enter it to wrong category....

I started to use Mozilla instead of Netscape 4.7 ('cause Netscape it's buggy too).

On my favorite pages:
www.ebanka.com /www.ebanka.cz
http://www.translator.cz/translator.shtml

I can't use Mozilla 'cause it doesn't display needed part of html page.

Comment 1

18 years ago
Daniel - M16 is too old a build to report bugs against
now. The problem you are reporting may well have been fixed already.

Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you
still see this problem? Also, could you please read the Bug Writing Guidelines at
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the
kinds of information we need in a bug report. Please report back with more
information (like BuildID and steps to reproduce) after reading those
guidelines and consider using the Bugzilla Helper to report future
bugs.

The Helper can be found at <http://www.mozilla.org/quality/help/bug-form.html>
Thanks for your help in testing Mozilla.

Tomer Brisker

Comment 2

18 years ago
With the idea to put to good use this bug there is a consideration about the 
provided url http://www.ebanka.com.
with (win 98 2000073108) if you hoover the mouse over the left menu you will 
notice a strange behaviour. Seems that the refresh of the choiches are deadly 
slow. If you move in two second the mouse cursor across the full column it is 
taking 10 seconds to repaint the status of the menu.
 I'm using an athlon 750 with 128 megs so it should not be that way.
That page is behaving properly with NN47 and IE5.
It could be a javascript performance issue? Could this be a dup?
(Assignee)

Comment 3

18 years ago
one of the problems across these bugs I think is a failure to recognize our
browser.  

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Keywords: verifyme
Resolution: --- → WORKSFORME

Comment 4

18 years ago
It may be slow, but it's working as far as I can tell.  I have tested this on
2000080104 (M17) on Linux.  Marking worksforme.

Comment 5

18 years ago
vrfy wfm on Linux 2000-08-13-09
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.