FF crashes for no reason

RESOLVED DUPLICATE of bug 435756

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 435756
9 years ago
9 years ago

People

(Reporter: Manuel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

FF crashes for no reason, it happened two times in different situations (different tabs/websites) open.

Reproducible: Sometimes

Steps to Reproduce:
there is not a really how-to to reproduce, just using the browser and suddenly FF crashes
Actual Results:  
FF crashed

Expected Results:  
normal ops

d5d29c6b-d60d-407e-8f9f-d7c1e2090102
1554d437-cf77-4cd2-adfe-ce8082090102

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435756
You need to log in before you can comment on or make changes to this bug.