Firefox multiple versions endless loop loading page

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: shanemi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.19) Gecko/20081216 Ubuntu/8.04 (hardy) Firefox/2.0.0.19
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.19) Gecko/20081216 Ubuntu/8.04 (hardy) Firefox/2.0.0.19

This issue first started with firefox 3.0 that came with Ubuntu 8.10.  I removed firefox 3 and installed firefox 2.0, the problem went away. but as of the newest update firefox 2.0.0.19, the problem has returned!

i get email notifications for online surveys.  when i click the link, a new tab is opened, i verify my survey ID and it passes me to the survey link.  when this happens, the page is blank and loading, but it never loads.  

this happens with any survey from Greenfield online.  I can open the link in a new tab or new window and it does the same thing.  I have left the window to load for up to 60 minutes and no error generates.

I have searched for a fix, i have been told it was spyware, my popup blocker, cookies, java or the agent check. none of these things fixed the issue.

I am going to attempt reinstalling firefox 2.0.0.18 to see if can get it working again.

Reproducible: Always

Steps to Reproduce:
1.open survey notice in Gmail.
2.click link in email.
3.new tab opens, verify ID (clicking a button).
4. watch as tab goes blank and loading wheel spins endlessly.
what is a open survey notice in gmail, what is greenfield online ?
example link ?

Did you already tried the Firefox safemode ?
(Reporter)

Comment 2

10 years ago
Let me clarify the steps:

1. open website (www.gmail.com)
2. open email
3. click link in email
4. In new tab or new browser window, confirm my ID (click a button)
5. watch as browser loads as long as i leave it, never loading page, not generating an error.

As i said i downgraded to firefox 2 because the issue started with firefox 3, but after an update to 2.0.0.19 the issue came back again.

It may be related to Java because a fresh install of the newest opera on my system did the exact same thing.

Comment 3

9 years ago
Resolving as invalid since you have the same problem in Opera.  Please reopen if this is not the case, happens with the latest Firefox and java and you can provide as steps to reproduce that we can all use.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.