Displaying a Mailing List in the Card View Pane

VERIFIED DUPLICATE of bug 109908

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED DUPLICATE of bug 109908
18 years ago
13 years ago

People

(Reporter: jglick, Assigned: racham)

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When a mailing list is selected in the Results pane, a card for the Mailing list 
is shown in the Card View Pane.  The Card View should be modified slightly when 
a Mailing List vs a Card Entry is being display.  For example:

Instead of the title "Card for <list name>", "Mailing List - <list name>" might 
be more useful.

Displaying the individual entries in the Mailing List would be useful. 

"Display Name" currently shows the List Name so the label should be changed to 
"List Name".

Comment 1

18 years ago
.

Comment 2

18 years ago
moving to future milestone.
Target Milestone: --- → Future

Updated

17 years ago
QA Contact: lchiang → pmock

Comment 3

17 years ago
reassigning to chuang.
Assignee: putterman → chuang

Comment 4

17 years ago
QA-assign-to fenella.
QA Contact: pmock → fenella

Updated

17 years ago
QA Contact: fenella → nbaca

Comment 5

17 years ago
*** Bug 100102 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
reassigning to racham
Assignee: chuang → racham

*** This bug has been marked as a duplicate of 109908 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.