Menulists behave improperly

VERIFIED FIXED

Status

()

P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: nbhatla, Assigned: mikepinkerton)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In today's build 2000080108 on Mac OS 9.0:

Menulists, such as those found in the Preferences-Fonts Panel for choosing a
font from a list, are not behaving properly.  First of all, some are not
displaying an initial value and so are only about 15 pixels wide.  Second, when
you click on a menulist and click again without making a selection, clicking on
the menulist for a second time causes nothing to popup.  If you click on a
different menulist and then click back, it works fine.

This was working before today's build i think.
(Assignee)

Comment 1

18 years ago
i'm sure this is a dupe of other bugs. --> hyatt
Assignee: pinkerton → hyatt

Comment 2

18 years ago
Hey Pink - this is a Mac-only bug, and don't you own menulists anyway? Hyatt, 
already has a plate-full of bugs, could you deal with it?  If it is a dup, it 
should be resolved as such. ->pinkerton
Assignee: hyatt → pinkerton
(Assignee)

Comment 3

18 years ago
i think this was fixed last week, wfm 8/9/00
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Updated

14 years ago
Status: RESOLVED → VERIFIED
OS: Mac System 9.x

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.