Status

--
enhancement
RESOLVED DUPLICATE of bug 75711
10 years ago
10 years ago

People

(Reporter: rbriskar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: 2.0.0.19

It would be nice to be able to create folders for contacts, like Outlook Express does.
For instance I would like to be able to sort my contacts by Work, Friends, Family, Subscriptions, Forums etc.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Allow user configured folders for sorting contacts
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 75711
You need to log in before you can comment on or make changes to this bug.