If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail body for new IMAP mail is not displayed

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: xzoli, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.19) Gecko/20081203 Firefox/2.0.0.19
Build Identifier: Seamonkey 1.1.14

I connect to an IMAP mail server, and there is new mail on the server. (The mail headers are downloaded and shown in bold in the subject pane.)
When I click on the mail subject in the mail subject pane, the mail body is
not displayed in the mail body pane; only the mail header part is updated there.

I have to enforce a refresh of the mail body pane (e.g. by clicking the twisty (+/- sign) in front of the Subject line to get the message body displayed.
This seems to happen only when I want to view the mail body the 1st time. After that, the mail body is shown correctly when clicking on the subject line in the subject pane.

This makes mail reading quite uncomfortable.
(Adblock plus extension is installed, but this happens also if that is disabled.)

This bug appeared newly with 1.1.14.


Reproducible: Always

Steps to Reproduce:
1. Connect to an IMAP server that has new mail.
2. Click on the mail subject line in the summary pane
3. The message body is not displayed, until the mail body pane is refreshed, e.g. by clicking the twisty in front of the Subject line.
Can you reproduce with SeaMonkey v2.0a2 ?
Version: unspecified → SeaMonkey 1.1 Branch
(Reporter)

Comment 2

9 years ago
No, and misteriously, the bug is gone now even for 1.1.14.
I have not seen that since the installation.

Comment 3

9 years ago
I close this for now as wfm.

Reporter, if you still run into this problem while using an recent Build,
please reopen and submit actual information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.