Can't input different web site addresses for each tab in the browser

RESOLVED WORKSFORME

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Yousaf M. Shaikh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1
Build Identifier: 

When you open up a new tab & the new tab is active, the website address from the first tab is in the address bar. When you input a new website address, the new website address will load in the first tab & not in the second.

Reproducible: Always

Steps to Reproduce:
1.Load any webpage
2.Open up a new tab
3.Notice the address bar (the first tabs website address is incorrectly listed here).
4. Type in a new website address
5. You'll notice the first tab is the tab that goes to the website address.
I am not able to reproduce this with the latest test build on Windows XP.
My guess is that the problem is caused by an add-on. Please test in safe-mode to rule out influences by add-ons.
If the problem doesn't go away, try the other suggestions listed on this page:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting
If nothing helps, reopen this bug and give more information, e.g. the build you're testing, URLs where the problem occurs etc. See: http://new.quality.mozilla.org/bug-writing-guidelines
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.