Closed Bug 472348 Opened 11 years ago Closed 11 years ago

Unused variable removal

Categories

(Core :: General, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: benjamin, Assigned: benjamin)

References

Details

Attachments

(1 file)

I found the following unused variables from the warning database. Looking for a general rs to remove them.
Attachment #355616 - Flags: superreview?(bzbarsky)
Attachment #355616 - Flags: review?(bzbarsky)
Attachment #355616 - Flags: superreview?(bzbarsky)
Attachment #355616 - Flags: superreview+
Attachment #355616 - Flags: review?(bzbarsky)
Attachment #355616 - Flags: review+
http://hg.mozilla.org/mozilla-central/rev/ebb008ff4264
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Duplicate of this bug: 458702
Duplicate of this bug: 458704
Duplicate of this bug: 458706
Duplicate of this bug: 458707
You need to log in before you can comment on or make changes to this bug.