context menu is missing (no menu when I right-click)

RESOLVED WORKSFORME

Status

()

Firefox
Menus
--
major
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: hardrocker89, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: ftp://ftp.mozilla.org/pub/firefox/releases/3.1b2/win32/en-US/

When "right" clicking on a link on a webpage there is no menu that comes up as in 3.0.5 as soon as i encountered that problem I was pretty much forced to go back to 3.0.5 instead of Minefield. Hope this gets fixed soon!

Reproducible: Always

Steps to Reproduce:
1.Go to website.
2.Attempt to right click on a link.
3.No options.

Comment 1

10 years ago
Sounds like an extension's doing. Try:
http://support.mozilla.com/en-US/kb/Safe+Mode
Version: unspecified → 3.1 Branch

Updated

10 years ago
Summary: missing option → context menu is missing (no menu when I right-click)

Comment 2

9 years ago
Haven't tried it on a link, but the context menu wasn't shown inside a textarea with Firefox 3.5b4 on Mac OS X 10.5.7 Intel.

No problem on a p element.

No further tests atm, because I switched back to 3.0.10. I'll try later again.
Reporter, as advised please run a test in Safe Mode. Further you should not use Minefield. Right now it's a pre-alpha release and dataloss can happen when using this version. It would be better when you switch to Shiretoko which will be Firefox 3.5 in some weeks.

Stefan, would be great if you can test it again. Thanks.

Comment 4

9 years ago
Resolving as WFM.  If you can still reproduce this in safe mode, please reopen this bug to provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.