Address bar history search at start-up

VERIFIED WORKSFORME

Status

()

Firefox
Address Bar
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Kosta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5

At start-up when typing at the history search bar I don't get any results. In fact even if I type the whole address and type enter I can't get to it (nothing happens). If i tab around until I get back to the address bar everything works fine. This bug is cross platform (also on my laptop on linux).

Reproducible: Always

Steps to Reproduce:
1. Start firefox
2. (The caret starts at the address bar) type anything, including a valid URL.
3. Observe that nothing happens. :-)
Actual Results:  
FAll

Expected Results:  
Search resu;lt from history and book marks for a partial URL or generate an HTTP request when a vali http url is typed in.

Comment 1

9 years ago
Try: http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

9 years ago
Thanks for that. It seems to have been caused by "Web Search Pro" plugin. Cheers
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Updated

9 years ago
Resolution: FIXED → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.