Thunberbird stops working when Autodesk Inventor 2008 is running

RESOLVED INCOMPLETE

Status

--
critical
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: mason.paul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-03-10)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: version 2.0.0.19 (20081209)

This is just recently startred to happen, I had thunderbird and Autodesk Inventor running at the same time foe about 6 months with this problems, Only difference now is that I have Firefox installed BUT now not set as default browser due to other problems with that.

Autodesk inventor is the only program that I se this happening with Thunderbird will work OK befor and after IV runs but not at the same time.

Reproducible: Always

Steps to Reproduce:
1. Start Thunderbird
2. Download email as normal
3. Start Autodesk Inventor
4. With a sceduled down load ever 20 mins emails down load (when IV 2009 is not running)
5. Start IV 2009 attempt ot "Get Mail" message pops up somthing like "already processing . . ."
6. try agin a few minutes later same message.
7. Close and restart results in message to the effect the the program is already running
8. Atemt to close down Thunderbird in Task Manger (ineffective)
Actual Results:  
Thunderbird will run OK with out IV 2009 running at the SAME time with both running Thunderbird will not down load emails ether manually or in a scheduled down load every 20 minutes

Expected Results:  
Thunderbird runs & performs corretly by it self but not when IV2009 is also running

This system has 4GB of RAM 1 x 230GB C Drive 1 x 150 GB D Drive 1 x 80GB SATA D draive all internal and 1 x 230GB external imaged/back upp of C

IV 2009 is only using 2 GB  RAM with an asembly drwaing that is 25GB size on C drive.

This ONLY started to happen AFTER instaling FireFox it was also happend with FireFox as the default Internet Browser and now it's happening with IE7 set as default Internet Browser. So I don't know if ther is some sort of calsh with the three programs on the one sytem

I've also posted a question on Autodesk NGs requeting any informatio or if anyone else has or is having this problem but so far have got no answeres.

Updated

10 years ago
Component: Help Documentation → General
QA Contact: help-documentation → general

Comment 1

10 years ago
When this problem happens, is the "spinner" in the top-right of your thunderbird window still moving?
(Reporter)

Comment 2

10 years ago
The spinner is not moving but it is variable tones of grey as it it had stopped partway throug a bownload/operation

Comment 3

10 years ago
OK. Well the number of people using this combination of software will be small so your best bet is to try and isolate it yourself, and find the exact combination that causes it ...
(Reporter)

Comment 4

10 years ago
I don't know why the hell I bother I'm a MECHANIACL ENGINNER NOT A SOFTWARE ENGINEER

Comment 5

10 years ago
You can isolate it without being a software engineer. I just mean find out which combination of software causes the problem to occur, so someone else can try to reproduce.

Otherwise, I agree. But thats the way open source software often works ... the classical answer in this case would be "pay someone to fix it". But I don't know if there is actually anybody who can do that for Thunderbird.

Frustrating :/
(Reporter)

Comment 6

10 years ago
(In reply to comment #5)
> You can isolate it without being a software engineer. I just mean find out
> which combination of software causes the problem to occur, so someone else can
> try to reproduce.
> 
> Otherwise, I agree. But thats the way open source software often works ... the
> classical answer in this case would be "pay someone to fix it". But I don't
> know if there is actually anybody who can do that for Thunderbird.
> 
> Frustrating :/

The softwrae combo that is causing the problem is ALREDAY listed in my intial eport.

Thunberbird, default mail clint, Autodesk Inventoir 2009 CAD/CAM Program, Firefox, now unistalled.

The problem ONLY statred AFTER removing Firefox and reverting back to MS IE7 as my web browser, the como of IV2009, IE7 and Rhunberdird worked OK for the 6 months befor I installed FireFox. So its either some left over Regkey or some code that has been attached some wher and not ren=move by uninstalling FireFox like from Firefox.

Comment 7

10 years ago
have you uninstalled thunderbird, deleted the TB directory, and reinstalled?
(Reporter)

Comment 8

10 years ago
(In reply to comment #7)
> have you uninstalled thunderbird, deleted the TB directory, and reinstalled?

NO I DUPEX IT ALL TOGETHER, GOT NAFFED OFF WITH ALL THE HASSEL AND THEN READING AN ARTICLE ON ZDNET.COM THAT AFTER MOZILLA HAD BLAMED ME & MY SYSTEM THAT THEY WERE ADMITTING THAT FIREFOX WAS UNSTABLE, DOUBLE STANDRDS I DO NOT LIKE.

Comment 9

10 years ago
I have no idea what comment 8 has to do with this bug.

It sounds like something reset the default mail client, which wouldn't be thunderbird's fault. if comment 7 does not work, have a go at http://kb.mozillazine.org/Default_mail_client
Whiteboard: closeme 2009-03-10
I don't see comment 8 as really answering the question; in lieu of more information, this bug is RESO INCO.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 11

10 years ago
(In reply to comment #10)
> I don't see comment 8 as really answering the question; in lieu of more
> information, this bug is RESO INCO.

Well waht more information do you want. Go read the article on ZDNET.COM these pepole who created the software are telling us, the general public, one thing when in privte, untill it got out, that the software is unstable and un reliable.

As for the rest of #8 I bined/bumped/got shot of the program and now use somthing a lot more reliable instead.
Resolution: INCOMPLETE → FIXED

Comment 12

10 years ago
If you have a zdnet.com article to cite that would be great, but at first glance I don't find one and not going to spend more time looking.  Without more information this bug is incomplete.  But given more information I think it more  likely we'll find it is invalid (not thunderbird's fault).
Resolution: FIXED → INCOMPLETE

Comment 13

10 years ago
Well I don't entirely agree, from what Paul says about the spinner, it seems like something might be going wrong. Perhaps IV2009 (Inventor?) installs some sort of mail filter or monitor... Nevertheless unless someone with the same combination of software can reproduce it theres not much anyone can do...
You need to log in before you can comment on or make changes to this bug.