Print options don't save

RESOLVED DUPLICATE of bug 429189

Status

()

RESOLVED DUPLICATE of bug 429189
10 years ago
8 years ago

People

(Reporter: walter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.5) Gecko/2008121623 Ubuntu/8.10 (intrepid) Firefox/3.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.5) Gecko/2008121623 Ubuntu/8.10 (intrepid) Firefox/3.0.5

When setting header/footer and margins for printing. It will reset to defaults when next trying to print.

Reproducible: Always

Steps to Reproduce:
1.File>Print
2.Options
3.Change options
4.Print
5.File>Print
6.Options
Actual Results:  
Settings at defaults

Expected Results:  
Settings at what they were set at
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: [CLOSEME 2010-11-15]
Duplicate of bug: 429189
You need to log in before you can comment on or make changes to this bug.