Help menu items are missing

VERIFIED WONTFIX

Status

SeaMonkey
Help Documentation
P3
major
VERIFIED WONTFIX
18 years ago
14 years ago

People

(Reporter: scalkins, Assigned: verah (gone))

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Saw this on commercial release:
Mac 2000-08-01-04 M17
(Didn't check mozilla builds)

Steps to repro:
1)Launch seamonkey, and when the browser appears, select Help-->Help 
Contents menu

Actual results: There is no pull down to select Help Contents items.
Help does not work.

Nominating nsbeta2 as customers may not know how to get help other than call 
tech support on this.
(Reporter)

Updated

18 years ago
Keywords: nsbeta2

Comment 1

18 years ago
duplicate of nsbeta2- bug. 

scalkins, please kindly consider reviewing the existing help bugs in Bugscape 
before filing further "low fruit" bugs. They've all been filed to the best of my 
knowledge.
(Reporter)

Comment 2

18 years ago
soory, i did a quick check on the word "help" and couldn't find,..but i don't 
think i queried on 
"help" component...
much apologies

Comment 3

18 years ago
<duplicate of bugscape 1461; someone needs to move it to Bugscape in order to 
dupe it to the best of my knowledge.>

Suzanne, no sweat. I'm sure you're also really busy testing PR2, and would hate 
for you to be spending time filing bugs that you could skip.
(Reporter)

Comment 4

18 years ago
ya, I expected this to be in bugzilla cause I didn't expect this to be seen as 
proprietary info so didn't look in bugscape.
Setting to Resolved Won'tfix as it is already in Bugscape as bug 
http://Bugscape.netscape.com/show_bug.cgi?id=1461
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 5

18 years ago
Verifying it's in Bugscape
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.