Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Gordon Truslove, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30618; OfficeLiveConnector.1.3; OfficeLivePatch.1.3)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)

I have four folders I created in my bookmark menu. There are no bookmarks that are not in folders.
When I try to add a new bookmark (Ctrl+D) the fourth folder is missing as an option.
The fourth folder was called 'Work' if that makes any difference.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
have you expanded the folder selector clicking on the down arrow near folder menulist?
Does safe mode change anything? (http://support.mozilla.com/kb/Safe+Mode)
(Reporter)

Comment 2

9 years ago
There is no down arrow.
This is on the 'Bookmark Added' dialog box.
I've just notice that the second folder in my bookmarks and the fourth folder are missing in the Folder selector.
Created attachment 355745 [details]
screenshot

you should see this UI, on the right near the folder menu there is a button that will open the folder tree...
if you don't see it could be due to a bogus extension (safe mode will temporarly disable them)
(Reporter)

Comment 4

9 years ago
Created attachment 355756 [details]
This is the bookmark problem I can see.
(Reporter)

Comment 5

9 years ago
Not sure how to get my vista to go in to safe more. Pretty sure there are no bogus extensions but I've uploaded a screen shot anyway of the bookmarks menu and the dialog.
ok that's correct, click on the button on the RIGHT of that menu.
The folders you see there are only the recently used ones, not all of your folders.
or alternatively select "Choose..."
(Reporter)

Comment 8

9 years ago
Ah right, kind of a confusing system.
Also kinda dumb by me I guess.

I'll change this to not a bug a soon as I figure out how.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.