If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Pointer scrolls by itself and pages run up and down real fast

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: George, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

IF I AM SCROLLING A PAGE ALL OF A SUDDEN IT WILL TAKE OFF LIKE A SHOT TO THE BOTTOM.AND IF I TRY TO GO UP IT SHOOTS TO THE TOP OF THE PAGE.OR SOMETIMES IT WILL JUST MOVE BY ITSSELF WHILE I AM READING A PAGE.

Reproducible: Always

Steps to Reproduce:
1.WHILE READING MAIL
2.WHILE SCROLLING PAGES
3.WHILE READING PAGES
Actual Results:  
SOMETIMES IT JUST TAKES OFF BY IT'S SELF AND SOMETIMES IT MAKES SCROLLING REALLY HARD BECAUSE IT SHOOTS TO THE TOP OR BOTTOM AND WILL NOT LET YOU CONTROL FOR A FEW MINS.

Expected Results:  
TO FIX AND GO BACK TO NORMAL

Updated

9 years ago
Summary: POINTER SCROLLS BY IT'SELF AND PAGES RUN UP AND DOWN REAL FAST → Pointer scrolls by itself and pages run up and down real fast
Please see http://quality.mozilla.org/bug-writing-guidelines to produce better reports. The steps to reproduce you mention work for me, can you try this in safe mode http://support.mozilla.com/en-US/kb/Safe+Mode and with a new profile http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Comment 2

8 years ago
WFM also and I haven't seen any other reports of this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.