nsIdleService tests fail on maemo

RESOLVED DUPLICATE of bug 472548

Status

RESOLVED DUPLICATE of bug 472548
10 years ago
10 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Trunk
ARM
Maemo

Details

(Reporter)

Description

10 years ago
in the chrome test suite there is chrome://mochikit/content/chrome/widget/test/test_bug343416.xul.  This test tests the nsIdleService by adding listeners to idle events and measuring the time it took to fire the events and receive the event.

Most likely this test should be disabled for fennec on devices.  Is this service useful on a mobile device?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472548
You need to log in before you can comment on or make changes to this bug.