animated gifs don't refresh

RESOLVED DUPLICATE of bug 129986

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 129986
9 years ago
9 years ago

People

(Reporter: judy hammer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.5) Gecko/2008120121 Firefox/3.0.5

When refreshing a page, the animated gifs no longer refresh but stay on the last frame of the animation.  If I do a page reload, then the gif re-animates.  This has happened since my last FF update and is a huge problem since I work in online news and our revenue stream is largely banner ads on our sites.

Reproducible: Always

Steps to Reproduce:
1. refresh webpage


Actual Results:  
banner will remain on last frame of animation

Expected Results:  
it should have reloaded the banner so that it played through from the first frame
This is a pretty old problem, please reopen if your symptoms are different and with a link to a site showing this specific problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 129986
You need to log in before you can comment on or make changes to this bug.