Closed Bug 472733 Opened 11 years ago Closed 11 years ago

Tabs randomly open in new window

Categories

(Firefox :: Tabbed Browser, defect, major)

3.5 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 465346

People

(Reporter: the13thzen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

When I use tabs, the tab occasionally closes in the main window I am using and re-open in a new window. The unwanted opening of new windows does not appear to follow a pattern and is inconsistent. 

Reproducible: Always

Steps to Reproduce:
1. Continue to use tab functions in Firefox.
2. Wait.
(Not reproducible on command; sporadic occurrence)

Actual Results:  
Tab will randomly open in a new window.

Expected Results:  
For the website I am on to remain a tab in the main window I am using.

The option "Open new windows in a new tab instead" in Options>Tabs is selected so I am unsure why this keeps happening.
I don't know if editing of bug reports is possible, but the Reproducible part of the report should read "Happens sometimes, but not always." instead of "Always".
See bug 465346 and bug 465184. If you're hitting that bug please dupe appropriately.
Version: unspecified → 3.1 Branch
Please give a more detailed explanation of what steps you do that might cause this for you. i.e. when does this happen and what are you doing when it happens?
http://quality.mozilla.org/bug-writing-guidelines

You may also wish to check to see if an add-on is messing with you.
http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes

Testing a newer build also might be a good idea.
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-1.9.1/

(In reply to comment #1)
> I don't know if editing of bug reports is possible

Initial descriptions and comments are not editable.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
I reported a similar problem, but instead of marking it as a duplicate, some **** deleted my bug report (and another unrelated one).

When I have a few websites/tabs open and switch to one by clicking on it, it randomly happens that it opens the website in a new window and deletes its tab from the parent browser window. It's terribly irritating. I always have to drag & drop the tab back to the parent window.
You need to log in before you can comment on or make changes to this bug.