Google Redirects incorrectly. OK with IE7

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Ronald Geiken, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

The google redirect problem is strictly associated with Firefox. I have been able use Internet Explorer 7 to properly connect with Google. I can get my g mail with IE7, but right now not with Firefox. IE7 also searches correctly with Google, but FF 3.0.5 causes a legitimate search to be redirect to 
www.google.com/Effects - does not exist. It gives this result no matter what you enter into the search box.

Reproducible: Always

Steps to Reproduce:
1. Enter a search term into Google search Box
2.
3.
Actual Results:  
www.google.com/Effects - does not exist. 

Expected Results:  
Results on item searched for

Maybe on of the Mozilla Firefox Add Ons is creating this problem, but have not tried disabling any of them since I have about 30 installed.
Please try this in safe mode http://support.mozilla.com/en-US/kb/Safe+Mode to exclude any addon incompatibility.
This WFM in Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090109 Minefield/3.2a1pre. If safe mode does not work, a new profile might.
Version: unspecified → 3.0 Branch
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

9 years ago
Firefox works OK now. The problem is solved.
Resolution: INCOMPLETE → FIXED

Updated

9 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.