If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When moving tabs and master password window appears can't use mouse in FF

VERIFIED DUPLICATE of bug 100180

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 100180
9 years ago
8 years ago

People

(Reporter: orthodox.mich, Unassigned)

Tracking

3.0 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)

When moving a tab  appears the window to input main FF password, browser stop responding to the mouse actions. You can only use keyboard to enter password, accept it or using tabulator and enter buttons cancel.

Reproducible: Always

Steps to Reproduce:
1.Open website login page, on which you've got saved passwords in Firefox
2.Start moving tab before it opens and asks for a password

Actual Results:  
Can't use mouse to do anything in browser.

Expected Results:  
Can simply click cancel button with the mouse.

Same thing happens when using for example Foxmarks addon, and when I move a tab it automatically asks for main FF password before uploading my bookmarks

Updated

8 years ago
Whiteboard: qawanted
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: qawanted
Version: unspecified → 3.0 Branch
Duplicate of bug: 100180
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.