If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Side categories menu broken on preview

VERIFIED DUPLICATE of bug 472784

Status

addons.mozilla.org Graveyard
Public Pages
--
major
VERIFIED DUPLICATE of bug 472784
9 years ago
2 years ago

People

(Reporter: Dave Garrett, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
Compare production and preview pages:
https://addons.mozilla.org/en-US/firefox/browse/type:1/cat:all?sort=popular
https://preview.addons.mozilla.org/en-US/firefox/browse/type:1/cat:all?sort=popular

The preview server has its side categories menu showing at all times, instead of collapsing like it does on production. (tested in FF3/3.1 on Linux) This causes a few layout problems.

Most notably is the themes listing:
https://addons.mozilla.org/en-US/firefox/browse/type:2/cat:all?sort=name
https://preview.addons.mozilla.org/en-US/firefox/browse/type:2/cat:all?sort=name

With the these pages the themes sub-categories menu is gone/covered and I now see only 3 columns of themes instead of 4.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472784
(Reporter)

Comment 2

9 years ago
Wow, how could I ever possibly miss such an informative title as "Preview is horked", listed under another product, not actually mentioning this particular issue?  XD
What, you didn't search for "horked"? Shame on you ;)
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

9 years ago
My customary spelling is "borked". Silly me.  :p
(In reply to comment #2)
> Wow, how could I ever possibly miss such an informative title as "Preview is
> horked", listed under another product, not actually mentioning this particular
> issue?  XD

The number of errors are widespread, and as such are not limited to "this particular issue."  Specifically:

Error: missing ; before statement
Source File: https://preview.addons.mozilla.org/js/jquery.addons.min.js?19777
Line: 1, Column: 126
Source Code:
eval(function(E,A,F,B,D,C){D=function(G){return(G<A?"":D(parseInt(G/A)))+((G=G%A)>35?String.fromCharCode(G+29):G.toString(36))}get ;if(!"".replace(/^/,String)){while(F--){C[D(F)]=B[F]||D(F)}B=[function(G){return C[G]}get ];D=function(){return"\w+"}get ;F=

is causing a whole host of issues.

(I do concede it could've been better-titled, but it was early in the AM, and I was expecting it to be resolved quickly.)

Your bitter sarcasm aside, I still appreciate you filing bugs :-P
Status: VERIFIED → RESOLVED
Last Resolved: 9 years ago9 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

9 years ago
Yes, of course. I'm seeing some of the other glitches as well now. "horked" feels like a good descriptor at this point.
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.