Hitting return does not save bookmark properties all of the time

RESOLVED DUPLICATE of bug 472802

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 472802
9 years ago
9 years ago

People

(Reporter: ddahl, Assigned: ddahl)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

9 years ago
STR: 

1. Right click on a bookmark in the bookmarks toolbar.
2. select "Properties"
3. change only the name
4. Hit return

The result is that the name does not change. 

Repeat the above steps, but click "Save". Everything works correctly.

Repeat the above steps, but change the name and the location, hitting return will save the bookmark changes.

tested on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090109 Minefield/3.2a1pre
and:
 Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090109 Minefield/3.2a1pre
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472802
You need to log in before you can comment on or make changes to this bug.