cursor flashes when run over sub-menu items and Camino will lock up if you continue to select them.

RESOLVED WORKSFORME

Status

Camino Graveyard
General
RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: Jim Lortsher, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (like Firefox/2.0.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.19) Gecko/20081212 Camino/1.6.6 (like Firefox/2.0.0.19)

As you run the cursor over the sub-menu selections, i.e. Business, Opinion, etc.  THe cursor flashes and it makes it difficult to select from the drop-down because the items on the drop down also flash.  I was trying to read a number of items using the drop downs and Camino locked up and I had to force it to quit.  



Reproducible: Always

Steps to Reproduce:
The cursor flashes always on this site



I normally use the Eagle electronic edition, but use the main site for updates.  Today the electronic edition was unavailable.

Comment 1

9 years ago
I definitely don't see this on PPC with trunk. Jim, do you see this same behaviour with Firefox 2?

cl
(Reporter)

Comment 2

9 years ago
FireFox and Safari work fine.  I have a MacBook running 10.5.6.  I just tried it again and now when you select a drop down menu, the frame of the drop down flashes and it is almost impossible to select a single item.  This only happens with this site.
This is dupe of one of the event bugs; if we can't find the exact one right away, we should just close this as WFM in 2.0.

Jim, as Chris notes, this should work OK in Camino 2.0b1; if you want to try that, either use Troubleshoot Camino (http://pimpmycamino.com/parts/troubleshoot-camino) or make a backup copy of your profile first, as the version of Gecko in 2.0 will make changes to your profile in such a way that it can't be used by 1.6.x again.
Whiteboard: DUPEME
Chris and I both looked for the bugs I was thinking of (the one about the Dutch postal service in particular) but neither of us has found them yet, so closing this WFM in Camino 2.0pre builds to get it off the UNCO list.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.