welcome-admin page is wrong about visible administrative links

RESOLVED FIXED in Bugzilla 3.2

Status

()

Bugzilla
Administration
--
trivial
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Vitaly Fedrushkov, Assigned: Frédéric Buclin)

Tracking

3.3.1
Bugzilla 3.2
Bug Flags:
approval +
approval3.2 +

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
| As an administrator, several administrative links are available at the bottom of
| this page. These links will always be visible, on all pages. Among these links,
| you must visit at least the <a href="editparams.cgi">Parameters</a> one

Since bug 286338 we have only one link on the footer.

Comment 1

9 years ago
Oh yeah. You want to submit a patch? :-)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → Bugzilla 3.2
(Assignee)

Updated

9 years ago
Duplicate of this bug: 475277
(Assignee)

Comment 3

9 years ago
Created attachment 358761 [details] [diff] [review]
patch, v1
Assignee: administration → LpSolit
Status: NEW → ASSIGNED
Attachment #358761 - Flags: review?(bbaetz)
Comment on attachment 358761 [details] [diff] [review]
patch, v1

r=bbaetz
Attachment #358761 - Flags: review?(bbaetz) → review+
(Assignee)

Updated

9 years ago
Flags: approval3.2+
Flags: approval+
(Assignee)

Comment 5

9 years ago
tip:

Checking in template/en/default/welcome-admin.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/welcome-admin.html.tmpl,v  <--  welcome-admin.html.tmpl
new revision: 1.5; previous revision: 1.4
done

3.2:

Checking in template/en/default/welcome-admin.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/welcome-admin.html.tmpl,v  <--  welcome-admin.html.tmpl
new revision: 1.4.2.1; previous revision: 1.4
done
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Depends on: 286338
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.