Color not displayed correctly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: mcfe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

When some text is in some color the browser does not display it correctly. For a example: If a color is formatted in red it is shown as blue

Here is sample:
http://img33.picoodle.com/img/img33/3/1/10/f_screenshot1m_92db3e1.jpg
As you can see text is blue, but here is what it SHOULD be(red an orange)
http://img26.picoodle.com/img/img26/3/1/10/f_screenshotm_85e185b.jpg

Only way to see the real color is if i "mark the text" and if i scroll down to a point where i dont see the text it is back to being blue :(
I have tried uninstalling firefox and deleting it from registry and application folder and everywhere but still same problem

Reproducible: Always

Steps to Reproduce:
Unfortunately i do not know how to reproduce it :(
Actual Results:  
Its not okay for me to not see actual colors


Default theme. A few addons but i told you i installed firefox after a fresh installation of Windows XP and ever since this problem occurs :(

Comment 1

10 years ago
This is usually an issue with ATI graphic cards. Please try to get the latest drivers for you card to see if the problem is solved.

BTW, uninstalling Fx doesn't make sense. When encountering issues, please try Safe Mode and a new Profile first.
http://kb.mozillazine.org/Safe_Mode
http://kb.mozillazine.org/Profile_Manager

Comment 2

10 years ago
Hm, I just notice I may have mixed red and blue.

Toni, could you please tell us the website where this issue occured?
(Reporter)

Comment 3

10 years ago
Its not only in one website but the site in the screenshots is arenabg.com
(Reporter)

Comment 4

10 years ago
Hmm. I have never used any browser before other than FF but i tried and it seems your suggestion might be correct.
It happened in Opera which means it is probably due to my ATI graphics card.

Sorry to bother you, you can delete this report if you want.

Comment 5

10 years ago
(In reply to comment #4)
> Sorry to bother you, you can delete this report if you want.

No problem at all. It's always good to identify the root of a problem. This report will be resolved, but kept for information of users that encounter the same problem.

Thanks for your help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.