confusing dialog (chrome/browser/quitDialog.properties)

RESOLVED DUPLICATE of bug 409686

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 409686
10 years ago
8 years ago

People

(Reporter: Andras Timar, Unassigned)

Tracking

({useless-UI})

3.5 Branch
x86
All
useless-UI
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
After installing or updating an add-on the following panel appears:

/-------------------------------------------------------------------------\
|                         Restart Firefox                                 |
|                                                                         |
| <?> Firefox will try to restore your tabs and windows when it restarts. |
|                                                                         |
| [x] Do not ask next time                                                |
|                                                                         |
|                                      [Cancel]  [Restart]                |
|                                                                         |
\-------------------------------------------------------------------------/

The problem is that it is statement, not a question. The user cannot choose between options here, i.e. whether to restore windows and tabs or not. Instead of "Do not ask next time" there should be "Do not diplay this dialog next time" or something else.

Updated

10 years ago
Component: Session Restore → General
QA Contact: session.restore → general
Yeah, in practice I always close that window, subsequently the browser and restart Firefox, because for me it's generally not useful to return to AMO and I mostly prefer the opportunity to read the news on my homepage. 
So indeed the absence of this option strikes me as well.
(Reporter)

Updated

9 years ago
Keywords: useless-UI
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409686
You need to log in before you can comment on or make changes to this bug.