address bar blank except on mozilla website

RESOLVED DUPLICATE of bug 472378

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 472378
9 years ago
9 years ago

People

(Reporter: kevin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Noticed this within the last week. Whenever I am on any site other than mozilla/firefox my address bar is blank.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
If you have the Fast Dial and IE Tab extensions installed, update your add-ons. (tools->add-ons->extensions->find updates)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

9 years ago
Thanks for the info. I updated the fast dial and it works now.
Resolution: INCOMPLETE → FIXED

Comment 3

9 years ago
No patch or other change by Mozilla, so you mean INVALID or WORKSFORME not FIXED.

This is a duplicate of bug 472384, bug 472378.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 472378
You need to log in before you can comment on or make changes to this bug.