Status

()

Firefox
General
VERIFIED DUPLICATE of bug 471803
9 years ago
9 years ago

People

(Reporter: dwhaley, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Firefox may have been compromised by the Thais. 

When I click on "About Firefox" it displays a picture of Thaksin and says "Help Thaksin, help Thais fight bureaucratic polity system. Free Thais from the hidden shadow! I deleted Firefox 3.0.5 and re-installed with a new copy and the message was still there.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 471803
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.