Check Spelling dialog has truncated text above button

VERIFIED FIXED in M18

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
18 years ago
16 years ago

People

(Reporter: sujay, Assigned: Charles Manske)

Tracking

({polish})

Trunk
PowerPC
Mac System 8.5
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+][p:4])

(Reporter)

Description

18 years ago
using 8/2 branch build of netscape

1) launch netscape
2) launch composer
3) enter some mispelled text
4) invole spellchecker

see the string above the Add Word button on that panel: "User Dict.."

it is truncated....need to spell it out to say: "User Dictionary:"

Mac only...

Updated

18 years ago
Assignee: kin → cmanske

Comment 1

18 years ago
Reassigning to cmanske@netscape.com.

Comment 2

18 years ago
This is probably a column sizing bug for evaughan, but may be fixed by simple
CSS change (ben). I will investgate.
Keywords: correctness

Updated

18 years ago
Keywords: nsbeta3

Comment 3

18 years ago
setting to nsbeta3+
Keywords: correctness → polish
Whiteboard: [nsbeta3+][p:4]
Target Milestone: --- → M18
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 4

17 years ago
*** Bug 41958 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

17 years ago
Checked in 8/9.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

17 years ago
verified in 8/11 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.