Premature end of JPEG file in /var/www/html/quality.mozilla.org/includes/image.gd.inc on line 190.

VERIFIED DUPLICATE of bug 461240

Status

P2
normal
VERIFIED DUPLICATE of bug 461240
10 years ago
9 years ago

People

(Reporter: cbook, Assigned: paulc)

Tracking

Details

(Reporter)

Description

10 years ago
•	warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg, libjpeg: recoverable error: Premature end of JPEG file in /var/www/html/quality.mozilla.org/includes/image.gd.inc on line 190.
	•	warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: '/tmp/phpuPxhEW' is not a valid JPEG file in /var/www/html/quality.mozilla.org/includes/image.gd.inc on line 190.
	•	The selected file 2818474435_08900c6b43.jpg could not be uploaded.
	◦	The image is too large; the maximum dimensions are 126x126 pixels.
	◦	The file is 119.45 KB exceeding the maximum file size of 50 KB.


Happened when i tried to upload a too large picture as user picture. We should fix the image.gd.inc warning
Mass move of bugs to new product
Component: quality.mozilla.org → QMO: Website
Product: Websites → QMO
(Reporter)

Updated

10 years ago
Priority: -- → P2
(Assignee)

Comment 2

9 years ago
Does this still occur?
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Assignee: nobody → paul.craciunoiu
Yep, this still occurs using the image from the following link: http://visibone.com/countries/countrychart_4080.jpg

This is the same issue found in bug 461240, so I'm setting this as a duplicate.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 461240
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.