T-bird displays (and downloads) double-entries of emails past 72 hours

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: netstaff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-10-30)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.19 (20081209) on Win XP PRO SP3

Past 72 hours or so (I THINK since a recent version update?) T-bird is displaying and downloading double entries of each email. Date and time of double entries are exactly the same. Called my ISP (comcast.net) thinking it was their problem. Comcast Customer Service rep said they had received 60+ calls today reporting same problem all from T-bird users.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  

View a .jpg Screen Capture @: 

http://www.thewebmarketingguy.net/T-birdScreenCap.jpg




View a .jpg Screen Capture @: 

http://www.thewebmarketingguy.net/T-birdScreenCap.jpg
Always, really always include in a bug report if you use pop3 or Imap.
I assume that you are using pop3.

There are 2 ways how you can get this with pop3 :
a) You selected in the account settings that TB should not delete the mails on the server. If your ISP pop3 server is broken and the mails get a new UUID you will get duplicated messages

b) You selected that TB should delete the mails on the server and if you get all the mails again would mean that the mail server from your ISP somehow put the mails again on the pop3 server.

It could be also a single issue with corrupted index files but you already confirmed that this seems to be a general issue with comcast.
Chuck what think about comment #1. We can suppose that is a Comcast related issue or is case a) or case b)?
Whiteboard: closeme 2009-10-30
RESO INCO due to lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.