If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All old messages deleted from the server when using IMAP

RESOLVED DUPLICATE of bug 410597

Status

Thunderbird
Account Manager
--
critical
RESOLVED DUPLICATE of bug 410597
9 years ago
9 years ago

People

(Reporter: Kaarel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: version 2.0.0.19 (20081209)

I selected 'Delete messages more than 60 days old' in 'Offline & Disk Space' section in 'Account Settings' window and all the emails older than that were deleted from the server as well. Although it reads out that this goes only to offline messages and the purpose is to save computers disk space not the servers.

Or at least there should be a warning or something that warns if you are using IMAP, the messages will be deleted from the server as well.

Reproducible: Always

Steps to Reproduce:
See above...
Actual Results:  
The messages are deleted from the server

Expected Results:  
Messages from the computer disk should have been deleted and not from the server
The entry should be either removed from the offline section for IMAP servers or it should only delete the local copy of the messages.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Component: General → Account Manager
Ever confirmed: true
QA Contact: general → account-manager

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410597
You need to log in before you can comment on or make changes to this bug.