font-variant: small-caps; doesn't render lowercase letters.

VERIFIED DUPLICATE of bug 472909

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 472909
9 years ago
9 years ago

People

(Reporter: Evan McClain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2a1pre) Gecko/20090112 Minefield/3.2a1pre Ubiquity/0.1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2a1pre) Gecko/20090112 Minefield/3.2a1pre Ubiquity/0.1.4

Recently (within the past week or so), the CSS font-variant: small-caps; doesn't render any lowercase letters.

Reproducible: Always

Steps to Reproduce:
1. Navigate to http://xkcd.com
2. Notice the lack of the small small-caps.
Actual Results:  
No lowercase letters were rendered.

Expected Results:  
Small caps should be used.

If I use firebug to remove the offending CSS, the lowercase letters render as expected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 472909

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.