Search: find items in the current edit session

RESOLVED FIXED in 0.3.x

Status

P2
major
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: dion, Unassigned)

Tracking

Trunk
0.3.x

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Search and highlight items in the current file. When this is done, optionally put up a search bar (as well as a search command)
(Reporter)

Updated

10 years ago
Severity: normal → major
Priority: -- → P2
Whiteboard: search
(Reporter)

Comment 1

10 years ago
Created attachment 359176 [details]
search results mockup
(Reporter)

Updated

10 years ago
Target Milestone: Future → 0.2

Updated

10 years ago
Duplicate of this bug: 474942
Group: mozilla-corporation-confidential
OS: Mac OS X → All
Hardware: x86 → All
This is a mass migration from Mozilla Labs :: Bespin to Bespin :: Search.
Component: Bespin → Search
Product: Mozilla Labs → Bespin
QA Contact: bespin → search
Whiteboard: search
Target Milestone: 0.2 → 0.2.x

Comment 4

9 years ago
This feature has been implemented already. There is a bug in find next/find 
previous as I write this, but I will open a separate bug for that.
Target Milestone: 0.2.x → 0.3.x

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 5

9 years ago
This is not working in the rebooted Bespin at the moment. I will work on it. As Sinan Yasar mentioned that he want to work on this two, I will ping him and check if he wants to do it.
You need to log in before you can comment on or make changes to this bug.