a:visited color nolonger seems to work

VERIFIED DUPLICATE of bug 12493

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED DUPLICATE of bug 12493
18 years ago
18 years ago

People

(Reporter: James Lariviere, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
DESCRIPTION:

wierd - color for a:visited does not seem to work anymore


STEPS TO REPRODUCE:

1) view test case
2) click on one of the links.
3) go back to the test case and the just visited should be a darker shade of red.


ACTUAL RESULTS:

test case shows all links visited or not as full red (#f00).

EXPECTED RESULTS:

test case should show unvisited links as color red (#f00) and visited links as a
darker red (#933).



DOES NOT WORK CORRECTLY ON:

Win98 build 200080208 -- 08/02/2000
(Reporter)

Comment 1

18 years ago
Created attachment 12270 [details]
test case one

Comment 2

18 years ago
confirming (win95, 080108)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

18 years ago
This is basic css1 stuff... why is this not considered for beta 3 or before?

Comment 4

18 years ago
This is a dup of bug 12493: the URLs in the page do not end in a '/' so they are 
not matching the history.

*** This bug has been marked as a duplicate of 12493 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Adding keyword 'verifyme' to bug.
Keywords: verifyme

Comment 6

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.