Closed Bug 473416 Opened 11 years ago Closed 11 years ago

firefox 3.1. doesnt open hotmail emails

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: holger_b, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

when i opend my e-mail account hotmail.de and i will open my emails with mouse nothing happends. i click with mouse for an e-mail to open but nothing happens. no message from firefox 3.1.2, with earlyer firefox version no problem with hotmail.
in a german firefox-forum there are some people with the same problems but nobody 
have an answer.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Please reopen if you really meant the 3.0 Branch.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.