Can't receive emails from myself (original or copies)

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Diane Jadlowski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: 

I don't receive any emails that I send to myself or even when I copy myself on an email I am sending to others.  Even when I send out to a listserve and I am a member on it I do not receive that email.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
You left out all needed informations for a bug report.
Used verssion, pop3 or imap, used Mail provider, steps to reproduce.

I think you are using a pop3 account with gmail, for that read http://mail.google.com/support/bin/answer.py?answer=13291&topic=12919

marking incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Comment 2

9 years ago
Gmail never delivers mails to yourself. (Since the copy is already in your sent folder...) Nothing we can do about that.
Resolution: INCOMPLETE → INVALID
You need to log in before you can comment on or make changes to this bug.