Navigating to "Unfiled Bookmarks" searches through the whole bookmark menu

RESOLVED DUPLICATE of bug 475273

Status

()

RESOLVED DUPLICATE of bug 475273
10 years ago
10 years ago

People

(Reporter: quidam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090113 Minefield/3.2a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090113 Minefield/3.2a1pre (.NET CLR 3.5.30729)

-

Reproducible: Always

Steps to Reproduce:
Open up the bookmark library (Bookmarks > Organize Bookmarks...) and open the tree "Bookmarks Menu" on the left. Then go to "All Bookmarks" and double-click "Unfiled Bookmarks".
Actual Results:  
Minefield will open up many subfolders of the "Bookmarks Menu" tree instead of directly navigating to "Unfiled Bookmarks". I hope this is reproducable by other people. The Unfiled Bookmarks page is shown finally.


Potentially relevant addons:

Addon: Bookmark Duplicate Detector 0.7.2
Theme: Chromifox 2
(Reporter)

Updated

10 years ago
Version: unspecified → 3.1 Branch
(Reporter)

Updated

10 years ago
Version: 3.1 Branch → unspecified
Can you reproduce this in safe mode http://support.mozilla.com/en-US/kb/Safe+Mode ?

Comment 2

10 years ago
I found out that it also happens for other bookmark folders when double-clicking them on the right side of the screen. Selecting a folder in the folder tree directly navigates to that folder.

The "Bookmark Duplicate Detector" doesn't change the problem.

Comment 3

10 years ago
Yes, I reproduced the problem in Minefield safe mode, marking all checkboxes.

ANOTHER PROBLEM: I chose "Reset bookmarks to Minefield defaults" but my bookmarks stayed the same - nothing was reset ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475273
You need to log in before you can comment on or make changes to this bug.