"Open in a new tab" against toolbar bookmark gives focus to new window

RESOLVED DUPLICATE of bug 295098

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 295098
9 years ago
9 years ago

People

(Reporter: Bruce de Graaf(Bugzilla), Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

Similar to bug 457581

Using context menu (right-click) against a toolbar bookmark versus comparable facility against a link...
"Open in a New Tab" opens the page and gives the tabbed window focus.
"Open Link in a New Tab" opens the page but does not give the window focus.

Reproducible: Always

Steps to Reproduce:
1. "Open Link in a New Tab" against a link; notice that the window does not receive focus.
2. "Open in a New Tab" against a toolbar bookmark; notice the the window does receive focus.
3.
(Reporter)

Comment 1

9 years ago
I suppose that this can be resolved by changing documentation ("it works this way, here, and that way, there") or by changing the menu text.
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 295098
You need to log in before you can comment on or make changes to this bug.