If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The webpage is freezing when loading and won't load the page except for the logo of the website. The browser was working correctly until we downloaded firefox 3.0.5

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: admin, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

When calling the website http://www.specsuperstore.com the page freezes and won't allow you to view the webpage.
The firefox browser was working correctly until we downloaded version 3.0.5 - the latest update. Operating system is Vista Home but we have checked on XP and the same happens.
There is also a flash movie on the homepage of the above website.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

9 years ago
The website is working fine in Internet Explorer. Our web team have also noticed this problem not working on this website and 5 others they have tested today.
(Reporter)

Comment 2

9 years ago
The website is working fine on Internet Explorer versions but not on the latest Firefox update 3.0.5
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6pre) Gecko/2009010506 GranParadiso/3.0.6pre

This site works fine for me, although it takes some time to load. Please follow the trouble shooting steps here:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting
Read also: http://support.mozilla.com/en-US/kb/Firefox+hangs
Version: unspecified → 3.0 Branch
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122
Firefox/3.0.5

Works fine for me as well.
wfm with vista and Seamonkey trunk and FF3.0.5 and flash10 r12
Be sure that you installed the latest flash player in Firefox.
You can see the installed flash player in about:plugins (enter as URL) and if you report a bug about something with a flash then include the used flash version in the report.

marking wfm because this works for 3 different people.
Follows the URLs that Ria provided if you still have the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.