slave disconnects after reconfig on production-master

RESOLVED DUPLICATE of bug 476677

Status

RESOLVED DUPLICATE of bug 476677
10 years ago
5 years ago

People

(Reporter: catlee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
I did a reconfig on production-master this morning to add moz2-win32-slave{19,20}.  Shortly after several of the slaves went through the familiar disconnect / connect process.  It doesn't appear that any builds were interrupted, but this is still worrying.

Here's an approximate timeline of when slaves disconnected:

07:46:37: config updated
07:46:37: moz2-win32-slave01
07:47:26: moz2-darwin9-slave05
07:48:16: bm-xserve19
07:48:16: moz2-linux-slave06
07:52:36: moz2-linux-slave10
07:52:36: moz2-linux-slave13
08:12:30: moz2-linux-slave14
08:29:54: moz2-linux-slave08
Waterfall for today looks all clean; maybe something happened during the reconfig? 

Moving to Future while we wait and see if this happens again during the upcoming scheduled restart of production-master on Monday.
Component: Release Engineering → Release Engineering: Future
(Reporter)

Comment 2

10 years ago
Going to chalk this up the same issue as what caused #476677.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476677
Moving closed Future bugs into Release Engineering in preparation for removing the Future component.
Component: Release Engineering: Future → Release Engineering
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.