Pop-ups on doujinland.com

VERIFIED DUPLICATE of bug 473607

Status

Camino Graveyard
Annoyance Blocking
--
enhancement
VERIFIED DUPLICATE of bug 473607
9 years ago
9 years ago

People

(Reporter: Pierre Rudloff, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.6pre) Gecko/2008121820 Camino/2.0b1 (like Firefox/3.0.6pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.6pre) Gecko/2008121820 Camino/2.0b1 (like Firefox/3.0.6pre)

There a lot of pop-up on this website :
http://doujinland.com/

Reproducible: Always

Steps to Reproduce:
1.Go to http://doujinland.com/
2.Clic on a "Download and Gallery Links" link
Actual Results:  
A pop-up opens

Expected Results:  
No pop-up

Note : this website is 18+

There are also some ads on the left
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473607

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.