If you delete an event with Invited Attendees it will send them an email whether you want it too or not.

VERIFIED WORKSFORME

Status

Calendar
E-mail based Scheduling (iTIP/iMIP)
VERIFIED WORKSFORME
10 years ago
10 years ago

People

(Reporter: jsherk, Unassigned)

Tracking

Lightning 0.9
x86
Windows XP

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: 0.9

When adding a new event if you add Invite Attendees to the list it will ask you if you want to send them an email when you save the event. Choose YES and it will send them an email. Choose CANCEL and it will not send them an email.

If you delete the event from the calender (click once to select the event and hit the delete button on your keyboard), and just before it deletes the event it will also ask you if you want to send the Invited Attendees an email. Choose YES and it will send them an email. Choose CANCEL and it will still send them an email anyways!!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Clicking YES should send the emails, but clicking CANCEL should NOT send the emails!
Component: General → E-mail based Scheduling (iTIP/iMIP)
QA Contact: general → email-scheduling
Version: unspecified → Lightning 0.9

Comment 1

10 years ago
@jsherk: I checked this with the current nightly lightning build and it works for me. The lightning 1.0pre builds contains many iTIP/iMIP bug fixes. Please try to reproduce this issue also with the latest nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

10 years ago
I don't want to install a nightly build... I prefer to stick with stable 0.9 for now and take your word that it is fixed.

Thanks

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.