Closed Bug 473746 Opened 14 years ago Closed 14 years ago

You can open several 'Edit Task' instances of the same task

Categories

(Calendar :: General, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 373251

People

(Reporter: vkondakoff, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090114 Calendar/1.0pre

By double-clicking several times on the same task in the 'Tasks' list you can open several 'Edit Task' instances of the same task. The previous 'Edit Task' instances windows are going to the background when opening new 'Edit Task' window, so the user can loose some edits. 

Reproducible: Always

Steps to Reproduce:
1. Locate a task in Tasks list
2. Double click on this task several times
Actual Results:  
Several 'Edit Task' windows are opening

Expected Results:  
Only one 'Edit Task' window should be opened at the time. 

When user is double-clicking on a task in the Tasks list and there is one 'Edit Task' instance already opened for this task - the previous instance should became active instead of opening new one.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373251
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.