NS 6 freezes when attempting to Customize Shopping Search

VERIFIED DUPLICATE of bug 46862

Status

SeaMonkey
Search
P3
major
VERIFIED DUPLICATE of bug 46862
18 years ago
10 years ago

People

(Reporter: Linda Baliman, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using JA Windows Build 2000 07 29 04 and Windows US OS
Also, US Build 2000 08 02 04 and Windows US OS

Steps to reproduce:
*  Launch Search in Sidebar
*  From Search Menu, choose Sidebar, choose Advanced
*  Attempt to customize Shopping Category
*  NS 6 freezes.  You must choose Close Program/End Task to recover
(Reporter)

Comment 1

18 years ago
Actually, the freeze occurs when you hit the Customize button at the bottom of 
the screen (next to last step)

Comment 2

18 years ago
this is bug 46862

Comment 3

18 years ago
dupe


*** This bug has been marked as a duplicate of 46862 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.