Update LDAP documentation to indicate custom attributes are supported

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
10 years ago
4 years ago

People

(Reporter: sschaub, Unassigned)

Tracking

Details

(Whiteboard: u=mozdev p=0 c=Protocols, URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
The current LDAP documentation page indicates that custom LDAP attributes are not supported in Thunderbird, then references a Bugzilla entry that indicates otherwise. This attempts to correct the documentation.
(Reporter)

Comment 1

10 years ago
Created attachment 357290 [details] [diff] [review]
Proposed documentation update

Comment 2

10 years ago
Instead of updating the page on www.mozilla.org, I'd recommend copying the content to MDC and making any changes there.  Once that has been moved over, I can set up a redirect from this old page to the new page on MDC.  This will be better since we're trying to migrate technical docs off of www.mozilla.org.

Comment 3

10 years ago
Moving to Mozilla Developer Center product.
Component: www.mozilla.org → Documentation Requests
Product: Websites → Mozilla Developer Center
QA Contact: www-mozilla-org → doc-request
(Assignee)

Updated

6 years ago
Component: Documentation Requests → Documentation
Product: Mozilla Developer Network → Mozilla Developer Network
Component: Documentation → General
Product: Mozilla Developer Network → Developer Documentation
Whiteboard: u=mozdev p=0
Component: General → Protocols
Whiteboard: u=mozdev p=0 → u=mozdev p=0 c=Protocols
Archived and not maintained anymore. http://www-archive.mozilla.org/projects/thunderbird/specs/ldap.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.